Facebook pixel
to DeskProto home page
looking glass icon
to DeskProto Facebook page
to DeskProto Youtube page
to DeskProto Instagram page

Forum menu:

DeskProto user forum

Forum: communicate with other users

Forum home page main
Saving Library prefrences
You’re logged in as:guest
Online users:0
Online guests:176

21:08 CEST
Again i am looking for some help. I am trying to narrow down my Library of cutters. i am adjusting my cutter settings, and adding a few new ones. But every time i finish it won't save, i don't know why. could it have something to do Vista? It shows my new settings and that i have made the changes but when i reopen the DP program they aren't there. I can't remove cutters either, i'm not sure why this is happening, but if i could get some help that would be very nice, other than that this whole setup is like a dream come true. i can't belive it!!!!

16:22 CEST
Hmmm, I've never had this problem. So, your making changes in the tool library, saving those changes, seeing them there and when you go back into DP, nothing's changed? That's odd.

You don't happen to have two libraries somehow do you? : )

I've only used DP with XP.....

17:57 CEST
i only have one library as far as i know. it weird, i sync it with my bosses computer, about 45 minutes of work, and then if i close that library window, they're all gone, i think it is this vista, right now i'm rtying to slave three computers together via V-Ray, through rhino, and all the settings that i make regarding the rendering processes or the usable servers, just defaults back to the origional settings, i don't understand it, there is one other program that i was working with it the Scan Studio from NextEngine, it was acting weird for a while but somehow i must have fixed it cause it isn't doing it any more, don't ask how or why, but tha's just what is happening. let me know what you think.

16:40 CEST
If you're having problems across the board, I'll agree and blame Vista. Everyone else does. : )

I'm not to sure what you're meaning by slaving 3 comps together, if they all have the softs loaded individually and are networked, they should be fine and you should be able to keep data files (jobs) synced on each. I wouldn't try to synch configs though, and I wouldn't try to use one as a server and run the programs remotely.

Maybe Scanstudio patched itself? Every time you boot it, it's online w/ Nextengine.

18:10 CEST
thanks, as for the slaving of the coms together, i''m trying to use V-Ray for Rhino, it has a built in distributed rendering option, so you can use other comps cpu and ram power to enhance your own rendering time, not sure how to set it up its all completly different from the program before it, but hey when i figure it out, i'll be a freakin genius!!! but as for this dp program, i couldn't have ever imagined that i could be doing what i am, and with this Nextengine 3d scanner, OMG, my potential is endless, i think here pretty soon, my boss and i are gonna set up a website to let people know that we can offer these services for discount prices!!! sweet huh? well if you have any tips to help me learn this any faster or just snything to help me get along, i would love to hear from you. i am always trying to learn from the more experienced. until later then Peace out!!!

17:21 CEST
"thanks, as for the slaving of the coms together, i''m trying to use V-Ray for Rhino, it has a built in distributed rendering option"

Ah, I understand now. I'm not sure how to go about it, but we've got some rendering gurus at this forum: 3dcadjewelry.com that might be able to help you out.

"my boss and i are gonna set up a website to let people know that we can offer these services for discount prices!!! sweet huh?"

I already do the same LOL.


12:01 CEST
Hi folks,

After a few direct emails we have found out what caused this problem (indeed it was Vista...), and, more importantly, how it can be solved.

The issue is that DeskProto stores each cutter definition as a file in the DeskProto Drivers directory. That directory is located in C:Program Files, and one of the "improvements" of Vista is that it does not always allow you to write files in this directory area.

The solution is to turn the Vista User Account Control (UAC) off (Start -> Control Panel -> User Accounts). You want that turned off anyway because of the many warnings that it keeps popping up (I needed to confirm up to three times with OK before I could delete one file).

In addition I assume that your User account also needs to have administrative privileges to make this work.

Note that these changes are not always needed: on our own Vista test PC it works OK also with the UAC switched on, for Aaron switching UAC off solved the problem.

Aaron and Harry, thanks for the help.